<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Youth | Meditatio Ephemera</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://zenofhen.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Meditatio Ephemera &raquo; Feed" href="https://zenofhen.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meditatio Ephemera &raquo; Comments Feed" href="https://zenofhen.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meditatio Ephemera &raquo; Youth Comments Feed" href="https://zenofhen.wordpress.com/2019/05/06/youth/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2-RC2-45286"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kNtuwzAIhl9oLuq0VNvFtGfxAaW0xraMrSpvP5Ksh7VSbizA/8cPwKUYn1PD1IC7KbGPlAQuxWc2whRxesp2XuQNHjAX83gHcw02CIwxOxtftA8WFaNtGEzJ0p6yLSzSGQVO2Ir1Z7NkNzklH3vQby1AIFlmW1Su2jqBtCnijiltGfhcUetcbJsVjIEsRmSVbWFcDldqDo863eYe602dKxVFjL5MnU07qtEmp9Q8yrr5sui/yooSpNxIabkFLz1XKyjdQa6kvf/Oo7of/t4Pw8fX5/4wvJ9+ATTgzXI=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='origin-font-bitter-css'  href='https://fonts.googleapis.com/css?family=Bitter&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9UFsOwjAMuxAlQ1D+EGfJSugKaTMtmSZuTyeQYALtK7ZiOw+YehekGBWDPLqex5iKwpQukUyBxtqVeyLHOIFR7hmNFNQeTNuguoH/AZHEsQS0JGVB3JUxDWvWgVqWWGGEqvqiayYMc3iLwwetyXtRe20C2uEwz3rXNZdKSMj1lChL8mOyjnJ9U3eAyNIiz4JzPu28PzZ+3/jd7QmwgIzk?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/Irug6/CU+S91iSW3T2rQb+vS2oD8cQyEQjnzcXeQSBdLoygQsbZ17gfR4r87yTv4ChEeTdIbOI33gMVAGyo2NgbMHZm1g4+rDBR2IwpAqQLnGXMOa80VEVwwSywSuRk2iua7Uhvv3I0gzwvIXs5CjHm8iAeOzdT77034Y1KHvj0rZFzMJcHE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zenofhen.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Leaving' href='https://zenofhen.wordpress.com/2019/05/02/leaving-2/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://zenofhen.wordpress.com/2019/05/06/youth/" />
<link rel='shortlink' href='https://wp.me/s5iudM-youth' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fzenofhen.wordpress.com%2F2019%2F05%2F06%2Fyouth%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fzenofhen.wordpress.com%2F2019%2F05%2F06%2Fyouth%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Youth" />
<meta property="og:url" content="https://zenofhen.wordpress.com/2019/05/06/youth/" />
<meta property="og:description" content="I live in a little valley beneath the local high school track, where each May youngsters from area schools gather to compete in hurdles, sprints, relays and field events.  Their physiques vary wide…" />
<meta property="article:published_time" content="2019-05-06T11:49:42+00:00" />
<meta property="article:modified_time" content="2019-05-06T11:49:42+00:00" />
<meta property="og:site_name" content="Meditatio Ephemera" />
<meta property="og:image" content="https://zenofhen.files.wordpress.com/2017/05/track10.jpg?w=976" />
<meta property="og:image:width" content="976" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Youth" />
<meta name="twitter:image" content="https://zenofhen.files.wordpress.com/2017/05/track10.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2a75e627bbe34feacc7f855a345baef1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2a75e627bbe34feacc7f855a345baef1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2a75e627bbe34feacc7f855a345baef1?s=114" />
<link rel='openid.server' href='https://zenofhen.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://zenofhen.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://zenofhen.wordpress.com/osd.xml" title="Meditatio Ephemera" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Meditatio Ephemera" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://zenofhen.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2a75e627bbe34feacc7f855a345baef1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I live in a little valley beneath the local high school track, where each May youngsters from area schools gather to compete in hurdles, sprints, relays and field events.  Their physiques vary widely: Some are small and awkward as colts, having barely encountered puberty; others appear to have come neatly through that hormonal tumult and&hellip;" />
	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'origin', amp: false, siteid: 8982, blogid: 78287758, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://zenofhen.wordpress.com/2019/05/06/youth/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-17085 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<div id="container">

		<div class="wrap">

			
			
					<a href="https://zenofhen.wordpress.com/" title="Meditatio Ephemera" rel="Home">
						<img id="header-image" src="https://zenofhen.files.wordpress.com/2014/12/cropped-tracks-bradley-hand.jpg" width="940" height="336" />
					</a>

			
			<div id="header">

				<div id="branding">

					<h1 id="site-title">
						<a href="https://zenofhen.wordpress.com/" title="Meditatio Ephemera" rel="Home">
							Meditatio Ephemera						</a>
					</h1>

				</div><!-- #branding -->

				<div id="menu-primary" class="menu-container">

					<div id="menu-primary-items" class="menu"><ul>
<li class="page_item page-item-1"><a href="https://zenofhen.wordpress.com/about/">About</a></li>
<li class="page_item page-item-102"><a href="https://zenofhen.wordpress.com/copyright-notice/">Copyright Notice</a></li>
</ul></div>

				</div><!-- #menu-primary .menu-container -->

				<div id="site-description">
					<span></span>
				</div>

			</div><!-- #header -->

			<div id="main">
	<div id="content">

		<div class="hfeed">

			
				
					<div id="post-17085" class="post-17085 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-athletic tag-competition tag-music tag-photography tag-running tag-spirituality tag-spring tag-time tag-track tag-youth">

						<h1 class="entry-title">Youth</h1>
						<div class="byline">
							<abbr class="published" title="May 6, 2019 5:49 am">May 6, 2019</abbr> &middot;							by <span class="author vcard"><a href="https://zenofhen.wordpress.com/author/cateterwilliger/" title="Posts by Cate" rel="author">Cate</a></span> &middot;							in <a href="https://zenofhen.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a>														&middot; <span class="comments-link"><a href="https://zenofhen.wordpress.com/2019/05/06/youth/#respond">Leave a comment</a></span>
														<span class="edit"></span>
						</div>

						<div class="entry-content">

							<p>I live in a little valley beneath the local high school track, where each May youngsters from area schools gather to compete in hurdles, sprints, relays and field events.  Their physiques vary widely: Some are small and awkward as colts, having barely encountered puberty; others appear to have come neatly through that hormonal tumult and landed in the bodies of young adults.  All are beautiful in a way they will not fully appreciate until it is irretrievably gone.</p>
<p>So again this year, I grabbed my camera and headed up to the meet to bear witness:  to feel the excitement of competition,  the elegance of earnest effort and the poignant poetry of youth in full bloom, as yet undiminished by time.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-17085-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://dl.dropboxusercontent.com/s/ec8p18hzhazaa92/crossing%20the%20dividex.mp3?_=1" /><a href="https://dl.dropboxusercontent.com/s/ec8p18hzhazaa92/crossing%20the%20dividex.mp3">https://dl.dropboxusercontent.com/s/ec8p18hzhazaa92/crossing%20the%20dividex.mp3</a></audio>

<p>&nbsp;</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-17085-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/zenofhen.files.wordpress.com\/2017\/05\/blackjpg.jpg&quot;,&quot;id&quot;:&quot;9281&quot;,&quot;title&quot;:&quot;blackjpg&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/zenofhen.files.wordpress.com\/2019\/05\/girlsfrom-distance.jpg&quot;,&quot;id&quot;:&quot;17090&quot;,&quot;title&quot;:&quot;girlsfrom distance&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/zenofhen.files.wordpress.com\/2017\/05\/track9.jpg&quot;,&quot;id&quot;:&quot;9274&quot;,&quot;title&quot;:&quot;track9&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/zenofhen.files.wordpress.com\/2017\/05\/track11.jpg&quot;,&quot;id&quot;:&quot;9276&quot;,&quot;title&quot;:&quot;track11&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/zenofhen.files.wordpress.com\/2017\/05\/friends.jpg&quot;,&quot;id&quot;:&quot;17076&quot;,&quot;title&quot;:&quot;friends&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/zenofhen.files.wordpress.com\/2017\/05\/track12.jpg&quot;,&quot;id&quot;:&quot;9277&quot;,&quot;title&quot;:&quot;track12&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/zenofhen.files.wordpress.com\/2017\/05\/track10.jpg&quot;,&quot;id&quot;:&quot;9275&quot;,&quot;title&quot;:&quot;track10&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/zenofhen.files.wordpress.com\/2017\/05\/track14.jpg&quot;,&quot;id&quot;:&quot;9279&quot;,&quot;title&quot;:&quot;track14&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/zenofhen.files.wordpress.com\/2017\/05\/track2.jpg&quot;,&quot;id&quot;:&quot;9268&quot;,&quot;title&quot;:&quot;track2&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/zenofhen.files.wordpress.com\/2017\/05\/hurdlegroup.jpg&quot;,&quot;id&quot;:&quot;17077&quot;,&quot;title&quot;:&quot;hurdlegroup&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/zenofhen.files.wordpress.com\/2017\/05\/closejumper.jpg&quot;,&quot;id&quot;:&quot;17075&quot;,&quot;title&quot;:&quot;closejumper&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/zenofhen.files.wordpress.com\/2017\/05\/twoeffort.jpg&quot;,&quot;id&quot;:&quot;17080&quot;,&quot;title&quot;:&quot;twoeffort&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/zenofhen.files.wordpress.com\/2017\/05\/ready.jpg&quot;,&quot;id&quot;:&quot;17079&quot;,&quot;title&quot;:&quot;ready&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/zenofhen.files.wordpress.com\/2017\/05\/3tight.jpg&quot;,&quot;id&quot;:&quot;17081&quot;,&quot;title&quot;:&quot;3tight&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/zenofhen.files.wordpress.com\/2017\/05\/divide-credit.jpg&quot;,&quot;id&quot;:&quot;9280&quot;,&quot;title&quot;:&quot;divide credit&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<div id="atatags-370373-5cd11cb686c9d">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5cd11cb686c9d', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-26942-5cd11cb686cd1">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-26942-5cd11cb686cd1',  {
						collapseEmpty: 'before',
						sectionId: '26942',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
			<div id="atatags-114160-5cd11cb686cd7">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-114160-5cd11cb686cd7',  {
						collapseEmpty: 'before',
						sectionId: '114160',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://zenofhen.wordpress.com/2019/05/06/youth/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://zenofhen.wordpress.com/2019/05/06/youth/" data-text="Youth" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://zenofhen.wordpress.com/2019/05/06/youth/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://zenofhen.wordpress.com/2019/05/06/youth/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-78287758-17085-5cd11cb689770' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=78287758&amp;post_id=17085&amp;origin=zenofhen.wordpress.com&amp;obj_id=78287758-17085-5cd11cb689770' data-name='like-post-frame-78287758-17085-5cd11cb689770'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
							<div class="byline"><span class="tags-label">Tags:</span> <a href="https://zenofhen.wordpress.com/tag/athletic/" rel="tag">athletic</a>, <a href="https://zenofhen.wordpress.com/tag/competition/" rel="tag">competition</a>, <a href="https://zenofhen.wordpress.com/tag/music/" rel="tag">music</a>, <a href="https://zenofhen.wordpress.com/tag/photography/" rel="tag">photography</a>, <a href="https://zenofhen.wordpress.com/tag/running/" rel="tag">running</a>, <a href="https://zenofhen.wordpress.com/tag/spirituality/" rel="tag">spirituality</a>, <a href="https://zenofhen.wordpress.com/tag/spring/" rel="tag">spring</a>, <a href="https://zenofhen.wordpress.com/tag/time/" rel="tag">time</a>, <a href="https://zenofhen.wordpress.com/tag/track/" rel="tag">track</a>, <a href="https://zenofhen.wordpress.com/tag/youth/" rel="tag">youth</a></div>
						</div><!-- .entry-content -->

					</div><!-- .hentry -->

					
	<div id="sidebar-after-singular" class="sidebar">

		<div id="archives-4" class="widget widget_archive widget-widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://zenofhen.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://zenofhen.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://zenofhen.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://zenofhen.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://zenofhen.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://zenofhen.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://zenofhen.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://zenofhen.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://zenofhen.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://zenofhen.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://zenofhen.wordpress.com/2014/11/'> November 2014 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>
	</div><!-- #sidebar-after-singular -->


					
<div id="comments-template">

	<div class="comments-wrap">

		<div id="comments">

			
		</div><!-- #comments -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/06/youth/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://zenofhen.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a4fa691ff2" /><input type="hidden" name="_wp_http_referer" value="/2019/05/06/youth/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fzenofhen.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17085' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e2a019565a" /></p>
<input type="hidden" name="genseq" value="1557208246" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- .comments-wrap -->

</div><!-- #comments-template -->
				
			
		</div><!-- .hfeed -->

		
	
		<div class="loop-nav">
			<div class="previous">&larr; <a href="https://zenofhen.wordpress.com/2019/05/02/leaving-2/" rel="prev">Leaving</a></div>					</div><!-- .loop-nav -->

	
	</div><!-- #content -->

				<div id="sidebar-primary" class="sidebar">

		<div id="media_image-3" class="widget widget_media_image widget-widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2015/12/discover-badge-rectangle.png" alt="" width="200" height="62" /></div>		<div id="recent-posts-4" class="widget widget_recent_entries widget-widget_recent_entries">		<h3 class="widget-title">Recent posts</h3>		<ul>
											<li>
					<a href="https://zenofhen.wordpress.com/2019/05/06/youth/">Youth</a>
									</li>
											<li>
					<a href="https://zenofhen.wordpress.com/2019/05/02/leaving-2/">Leaving</a>
									</li>
											<li>
					<a href="https://zenofhen.wordpress.com/2019/04/29/anthem/">Anthem</a>
									</li>
											<li>
					<a href="https://zenofhen.wordpress.com/2019/04/26/time-2/">Time</a>
									</li>
											<li>
					<a href="https://zenofhen.wordpress.com/2019/04/23/briefly-through/">Briefly through</a>
									</li>
											<li>
					<a href="https://zenofhen.wordpress.com/2019/04/21/praise-2/">Praise</a>
									</li>
											<li>
					<a href="https://zenofhen.wordpress.com/2019/04/18/blossom-2/">Blossom</a>
									</li>
											<li>
					<a href="https://zenofhen.wordpress.com/2019/04/15/beautiful-2/">Beautiful</a>
									</li>
					</ul>
		</div><div id="freshly_pressed-3" class="widget widget_freshly_pressed widget-widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</div>	</div><!-- #sidebar-primary .aside -->

		</div><!-- #main -->

		<div class="sidebar-subsidiary-wrapper">
			
	<div id="sidebar-footer-1" class="sidebar sidebar-subsidiary">

		<div id="archives-6" class="widget widget_archive widget-widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://zenofhen.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://zenofhen.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://zenofhen.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://zenofhen.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://zenofhen.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://zenofhen.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://zenofhen.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://zenofhen.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://zenofhen.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://zenofhen.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://zenofhen.wordpress.com/2014/11/'> November 2014 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>
	</div><!-- #sidebar-footer-1 .aside -->

			
	<div id="sidebar-footer-2" class="sidebar sidebar-subsidiary">

		<div id="follow_button_widget-3" class="widget widget_follow_button_widget widget-widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://zenofhen.wordpress.com" data-blog="https://zenofhen.wordpress.com" data-lang="en" >Follow Meditatio Ephemera on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div>
	</div><!-- #sidebar-footer-2 .aside -->

								</div>

		<div id="footer">
			<div id="site-generator">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a><br />
							</div><!-- #site-generator -->

		</div><!-- #footer -->

		</div><!-- .wrap -->

	</div><!-- #container -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201919y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/zenofhen.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/zenofhen.wordpress.com\/wp-login.php?action=logout&_wpnonce=50b1ed4500","homeURL":"https:\/\/zenofhen.wordpress.com\/","postID":"17085","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="78287758" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://zenofhen.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Meditatio Ephemera" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3ae502a9b1" /><input type="hidden" name="_wp_http_referer" value="/2019/05/06/youth/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zenofhen.wordpress.com\/2019\/05\/06\/youth\/":17085};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/05/06/youth/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJx9jcsKwjAQRX/IdJREXInfEqZDmzh5kEko/fumgmI33d3X4cKSlYvIbSQBLxBodJaYAsV6MJntSkUxTRbXIbg4oMgFzvDe/fsDhCnWz0VTmdvkogDakpoQg6eaLb7VNziDZE6lYtrv+wqEXZdzWtSv2OlXeN7uRpur0Q/tN4arW5A=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"78287758","siteName":"Meditatio Ephemera","siteURL":"http:\/\/zenofhen.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2a75e627bbe34feacc7f855a345baef1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/origin","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fzenofhen.wordpress.com%2F2019%2F05%2F06%2Fyouth%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/zenofhen.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b520fcde0e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"21fee2e67e\" \/>","referer":"https:\/\/zenofhen.wordpress.com\/2019\/05\/06\/youth\/","canFollow":"1","feedID":"25920628","statusMessage":"","customizeLink":"https:\/\/zenofhen.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fzenofhen.wordpress.com%2F2019%2F05%2F06%2Fyouth%2F","postID":"17085","shortlink":"https:\/\/wp.me\/s5iudM-youth","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/zenofhen.wordpress.com\/17085","statsLink":"https:\/\/wordpress.com\/stats\/post\/17085\/zenofhen.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Origin","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,222 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fzenofhen.wordpress.com%2F2019%2F05%2F06%2Fyouth%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/zenofhen.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"82a9578860","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/zenofhen.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fzenofhen.wordpress.com%2F2019%2F05%2F06%2Fyouth%2F","blog_id":"78287758","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=78287758&v=wpcom&tz=-6&user_id=0&subd=zenofhen","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"78287758","blog_subdomain":"zenofhen","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkltSwzAMRTeE4wKTwg/DUhjXUVMlfiHZDdk9CtBOwpTQflm+0pFsSXpIysaQIWTdsW7giBbSR9XxnZ65fFHJlRYDa4c9sH4vUOBgQuOAVoJt9F4k9Q11E73TPGCCW6CFcAIxWFeaZQBBcmPlMaxkH7BpIbOGIt7YIyhnBp3BJ2cy/NJX8phG6qidIe0NZyCxVDwCEU6POms3ZshkbM9rkM0YwwSdrUsd8dCgAQf+C59dlMxMkplR5jZr1HWsx5akSVeB4pvf/2I4XdY72TAaf45qHnVpYwzFwuB0BzlJA9VJWGH4ECnbuChX2dE6+GeBliC7ad6HOKizvja9HtlDVo/VRr/Jd/U+kl+JT5Gz2juDJGUNYWhPp0Cv/uW+rrdPm+ftQ919ApysbGc='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'78287758','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'78287758','v':'wpcom','tz':'-6','user_id':'0','post':'17085','subd':'zenofhen'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy98UGF1ayw5b1FoWjJ5OGlma2c3UmJUZzk2TnlPQUVrOUc9P29fN01yY2JZRyxoMTRGNHR1YkdKcmJocHpxMWVqLlIvUUNoUjY1anNWZzV8Y3d0R3Q5P2p4aEFBM3FyK3crZnlFRGtrL0EvN050UVU0ZVUsSzVoNmJsMEgtel0mPUljTDNSNyxIL0MzZkxjRj1zLk1MZlFWMl9YPz9DN1QyZz8mKyUyTkdreUpqfmYvcFtacVIxOS8reVVDSUVmUy9Jd0hROEZKbjVicV0xekpRTncvOWJFU1E2aHBqcVZdNnNFbyVjJUo3SmlTN2xYcmlpNnhrLisyUDdybGxadnl6Rg=='}]);
_stq.push([ 'clickTrackerInit', '78287758', '17085' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>