<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Getting my goats | Meditatio Ephemera</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://zenofhen.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Meditatio Ephemera &raquo; Feed" href="https://zenofhen.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meditatio Ephemera &raquo; Comments Feed" href="https://zenofhen.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Meditatio Ephemera &raquo; Getting my goats Comments Feed" href="https://zenofhen.wordpress.com/2018/11/29/getting-my-goats/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0-RC1-43951"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kFtuAyEMRTdU6jaZRupHlbXwsAiJPSAMimb3hYzSqJmIH8S17vHjwjUpG+eCcwGuKlH1YRa4JhtZCQfC5Um9W5E3eI1RuKDAGUvS9qJuamM3FP1jTsxOOwFP0Wgatc5IuqBTKUp5UiPMxoytzkmX7mB0QSMhN9sI43S4U/17aucMx6wJGZMyiqj2cqisyqkN2nJ3yNcmDWav+pZgaiDX47lFZ7LOC0hZCMf3cb9lzRqa8X9lRQPMsYRGy99n03PdFVI1EHNovR+zj/zz+TXt99Nu+vg+/wLB+NN2?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='origin-font-bitter-css'  href='https://fonts.googleapis.com/css?family=Bitter&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9kN0OgjAMhV/I2aCIV8ZnKbOOaUcJLSG+vSOSKDHZVXvS8/UP5sF56Y16gzS5gacQe4U53gKZAk25Ks9IjnEGozQwGimovZj2XnUH5QYqPiK7mC1bUYIDiWPxaFH6jXB3xjiW0JFalpDTANn1I0sQ+qV5i+M3K9kHUftsAtrhuMxaY4laj8/ryFb8QdZRyj/uaggsLfJiuKZLdTqcm2Nd1c3jDarIpBk=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zenofhen.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='One shot' href='https://zenofhen.wordpress.com/2018/11/27/one-shot-44/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://zenofhen.wordpress.com/2018/11/29/getting-my-goats/" />
<link rel='shortlink' href='https://wp.me/p5iudM-4kN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fzenofhen.wordpress.com%2F2018%2F11%2F29%2Fgetting-my-goats%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fzenofhen.wordpress.com%2F2018%2F11%2F29%2Fgetting-my-goats%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Getting my goats" />
<meta property="og:url" content="https://zenofhen.wordpress.com/2018/11/29/getting-my-goats/" />
<meta property="og:description" content="&nbsp; I am coming for my goat, the one you got years ago through the gate I left open. The best, the cashmere with exquisite wool: fine as silk, soft as whispers.   I miss her too much. You may ha…" />
<meta property="article:published_time" content="2018-11-29T13:51:11+00:00" />
<meta property="article:modified_time" content="2018-11-29T13:51:11+00:00" />
<meta property="og:site_name" content="Meditatio Ephemera" />
<meta property="og:image" content="https://zenofhen.files.wordpress.com/2018/11/pygmy1.png" />
<meta property="og:image:width" content="251" />
<meta property="og:image:height" content="201" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Getting my goats" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2a75e627bbe34feacc7f855a345baef1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2a75e627bbe34feacc7f855a345baef1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2a75e627bbe34feacc7f855a345baef1?s=114" />
<link rel='openid.server' href='https://zenofhen.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://zenofhen.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://zenofhen.wordpress.com/osd.xml" title="Meditatio Ephemera" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Meditatio Ephemera" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://zenofhen.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2a75e627bbe34feacc7f855a345baef1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&nbsp; I am coming for my goat, the one you got years ago through the gate I left open. The best, the cashmere with exquisite wool: fine as silk, soft as whispers.   I miss her too much. You may have instead, for a time, this pygmy. Wool like steel, true, but look: cute as a&hellip;" />
	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'origin', amp: false, siteid: 8982, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://zenofhen.wordpress.com/2018/11/29/getting-my-goats/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-16665 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<div id="container">

		<div class="wrap">

			
			
					<a href="https://zenofhen.wordpress.com/" title="Meditatio Ephemera" rel="Home">
						<img id="header-image" src="https://zenofhen.files.wordpress.com/2014/12/cropped-tracks-bradley-hand.jpg" width="940" height="336" />
					</a>

			
			<div id="header">

				<div id="branding">

					<h1 id="site-title">
						<a href="https://zenofhen.wordpress.com/" title="Meditatio Ephemera" rel="Home">
							Meditatio Ephemera						</a>
					</h1>

				</div><!-- #branding -->

				<div id="menu-primary" class="menu-container">

					<div id="menu-primary-items" class="menu"><ul>
<li class="page_item page-item-1"><a href="https://zenofhen.wordpress.com/about/">About</a></li>
<li class="page_item page-item-102"><a href="https://zenofhen.wordpress.com/copyright-notice/">Copyright Notice</a></li>
</ul></div>

				</div><!-- #menu-primary .menu-container -->

				<div id="site-description">
					<span></span>
				</div>

			</div><!-- #header -->

			<div id="main">
	<div id="content">

		<div class="hfeed">

			
				
					<div id="post-16665" class="post-16665 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-agriculture tag-anger tag-forgiveness tag-goats tag-harm tag-humor tag-livestock tag-poem tag-poetry tag-schadenfreude tag-spirituality">

						<h1 class="entry-title">Getting my goats</h1>
						<div class="byline">
							<abbr class="published" title="November 29, 2018 6:51 am">November 29, 2018</abbr> &middot;							by <span class="author vcard"><a href="https://zenofhen.wordpress.com/author/cateterwilliger/" title="Posts by Cate" rel="author">Cate</a></span> &middot;							in <a href="https://zenofhen.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a>														&middot; <span class="comments-link"><a href="https://zenofhen.wordpress.com/2018/11/29/getting-my-goats/#comments">1 Comment</a></span>
														<span class="edit"></span>
						</div>

						<div class="entry-content">

							<p>&nbsp;</p>
<p><img data-attachment-id="16674" data-permalink="https://zenofhen.wordpress.com/2018/11/29/getting-my-goats/wikicash/" data-orig-file="https://zenofhen.files.wordpress.com/2018/11/wikicash.png?w=640" data-orig-size="243,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wikicash" data-image-description="" data-medium-file="https://zenofhen.files.wordpress.com/2018/11/wikicash.png?w=640?w=243" data-large-file="https://zenofhen.files.wordpress.com/2018/11/wikicash.png?w=640?w=243" class=" size-full wp-image-16674 aligncenter" src="https://zenofhen.files.wordpress.com/2018/11/wikicash.png?w=640" alt="wikicash" srcset="https://zenofhen.files.wordpress.com/2018/11/wikicash.png 243w, https://zenofhen.files.wordpress.com/2018/11/wikicash.png?w=150 150w" sizes="(max-width: 243px) 100vw, 243px"   /></p>
<p style="text-align:center;">I am coming for my goat,<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"><br />
</span>the one you got years ago<br />
through the gate I left open.</p>
<p style="text-align:center;">The best, the cashmere<br />
with exquisite wool:<br />
fine as silk,<br />
soft as whispers. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p style="text-align:center;">I miss her too much.</p>
<p style="text-align:center;">You may have instead,<br />
for a time,<br />
this pygmy. Wool<br />
like steel, true,<br />
but look: cute<br />
as a button.</p>
<p style="text-align:center;">If you keep her in your house,<br />
she will pee on your carpet,</p>
<p style="text-align:center;">after which</p>
<p style="text-align:center;"><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}">I will fetch<br />
her home to<br />
the field of play,<br />
where goats belong. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><img data-attachment-id="16676" data-permalink="https://zenofhen.wordpress.com/2018/11/29/getting-my-goats/pygmy/" data-orig-file="https://zenofhen.files.wordpress.com/2018/11/pygmy1.png?w=640" data-orig-size="251,201" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pygmy" data-image-description="" data-medium-file="https://zenofhen.files.wordpress.com/2018/11/pygmy1.png?w=640?w=251" data-large-file="https://zenofhen.files.wordpress.com/2018/11/pygmy1.png?w=640?w=251" class=" size-full wp-image-16676 aligncenter" src="https://zenofhen.files.wordpress.com/2018/11/pygmy1.png?w=640" alt="pygmy" srcset="https://zenofhen.files.wordpress.com/2018/11/pygmy1.png 251w, https://zenofhen.files.wordpress.com/2018/11/pygmy1.png?w=150 150w" sizes="(max-width: 251px) 100vw, 251px"   /></p>
<div id="atatags-370373-5c0047bce0cb0">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5c0047bce0cb0', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5c0047bce0cd8">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5c0047bce0cd8',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5c0047bce0cd9">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5c0047bce0cd9',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://zenofhen.wordpress.com/2018/11/29/getting-my-goats/"></div></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://zenofhen.wordpress.com/2018/11/29/getting-my-goats/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://zenofhen.wordpress.com/2018/11/29/getting-my-goats/" data-text="Getting my goats" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://zenofhen.wordpress.com/2018/11/29/getting-my-goats/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://zenofhen.wordpress.com/2018/11/29/getting-my-goats/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-78287758-16665-5c0047bce17e7' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=78287758&amp;post_id=16665&amp;origin=zenofhen.wordpress.com&amp;obj_id=78287758-16665-5c0047bce17e7' data-name='like-post-frame-78287758-16665-5c0047bce17e7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
							<div class="byline"><span class="tags-label">Tags:</span> <a href="https://zenofhen.wordpress.com/tag/agriculture/" rel="tag">agriculture</a>, <a href="https://zenofhen.wordpress.com/tag/anger/" rel="tag">anger</a>, <a href="https://zenofhen.wordpress.com/tag/forgiveness/" rel="tag">forgiveness</a>, <a href="https://zenofhen.wordpress.com/tag/goats/" rel="tag">goats</a>, <a href="https://zenofhen.wordpress.com/tag/harm/" rel="tag">harm</a>, <a href="https://zenofhen.wordpress.com/tag/humor/" rel="tag">humor</a>, <a href="https://zenofhen.wordpress.com/tag/livestock/" rel="tag">livestock</a>, <a href="https://zenofhen.wordpress.com/tag/poem/" rel="tag">poem</a>, <a href="https://zenofhen.wordpress.com/tag/poetry/" rel="tag">poetry</a>, <a href="https://zenofhen.wordpress.com/tag/schadenfreude/" rel="tag">schadenfreude</a>, <a href="https://zenofhen.wordpress.com/tag/spirituality/" rel="tag">spirituality</a></div>
						</div><!-- .entry-content -->

					</div><!-- .hentry -->

					
	<div id="sidebar-after-singular" class="sidebar">

		<div id="archives-4" class="widget widget_archive widget-widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://zenofhen.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://zenofhen.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://zenofhen.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://zenofhen.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://zenofhen.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://zenofhen.wordpress.com/2014/11/'> November 2014 </option>

		</select>
		</div>
	</div><!-- #sidebar-after-singular -->


					
<div id="comments-template">

	<div class="comments-wrap">

		<div id="comments">

			
				<h3 id="comments-number" class="comments-header block-title"><span>One comment</span></h3>

				<ol class="commentlist">
					
	<li id="comment-4627" class="comment byuser comment-author-rogermoorepoet even thread-even depth-1 highlander-comment">

		<div class="comment-wrap">

			<img alt='' src='https://0.gravatar.com/avatar/ca76f3623660bc7ad086dbcebd8ba806?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />
			<div class="comment-meta">
									<cite><a href='https:rogermoorepoet.com' rel='external nofollow' class='url'>rogermoorepoet</a></cite>								&middot; <time><a href="https://zenofhen.wordpress.com/2018/11/29/getting-my-goats/#comment-4627">November 29, 2018 - 11:34 am</a></time>
				 &middot; <a rel='nofollow' class='comment-reply-link' href='https://zenofhen.wordpress.com/2018/11/29/getting-my-goats/?replytocom=4627#respond' onclick='return addComment.moveForm( "comment-4627", "4627", "respond", "16665" )' aria-label='Reply to rogermoorepoet'>Reply</a>&rarr;			</div>

			<div class="comment-content comment-text">

				
				<p>Love it. Some of my friends keep goats, including pygmies.</p>
<p id="comment-like-4627" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://zenofhen.wordpress.com/2018/11/29/getting-my-goats/?like_comment=4627&#038;_wpnonce=f17baba015" class="comment-like-link needs-login" rel="nofollow" data-blog="78287758"><span>Like</span></a><span id="comment-like-count-4627" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content .comment-text -->

		</div><!-- .comment-wrap -->

	
</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

									<div class="comment-navigation comment-pagination">
											</div><!-- .comment-navigation -->
				
			
		</div><!-- #comments -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/29/getting-my-goats/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://zenofhen.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ed898062b7" /><input type="hidden" name="_wp_http_referer" value="/2018/11/29/getting-my-goats/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fzenofhen.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16665' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="66d5583ab1" /></p>
<input type="hidden" name="genseq" value="1543522236" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- .comments-wrap -->

</div><!-- #comments-template -->
				
			
		</div><!-- .hfeed -->

		
	
		<div class="loop-nav">
			<div class="previous">&larr; <a href="https://zenofhen.wordpress.com/2018/11/27/one-shot-44/" rel="prev">One shot</a></div>					</div><!-- .loop-nav -->

	
	</div><!-- #content -->

				<div id="sidebar-primary" class="sidebar">

		<div id="media_image-3" class="widget widget_media_image widget-widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2015/12/discover-badge-rectangle.png" alt="" width="200" height="62" /></div>		<div id="recent-posts-4" class="widget widget_recent_entries widget-widget_recent_entries">		<h3 class="widget-title">Recent posts</h3>		<ul>
											<li>
					<a href="https://zenofhen.wordpress.com/2018/11/29/getting-my-goats/">Getting my goats</a>
									</li>
											<li>
					<a href="https://zenofhen.wordpress.com/2018/11/27/one-shot-44/">One shot</a>
									</li>
											<li>
					<a href="https://zenofhen.wordpress.com/2018/11/20/the-bright-side/">The bright side</a>
									</li>
											<li>
					<a href="https://zenofhen.wordpress.com/2018/11/16/fake-news-anchors/">Fake news &#8230;&nbsp;anchors</a>
									</li>
											<li>
					<a href="https://zenofhen.wordpress.com/2018/11/13/forgiveness-by-onesie-2/">Forgiveness by onesie</a>
									</li>
											<li>
					<a href="https://zenofhen.wordpress.com/2018/11/09/back/">Back</a>
									</li>
											<li>
					<a href="https://zenofhen.wordpress.com/2018/11/06/one-shot-43/">One shot</a>
									</li>
											<li>
					<a href="https://zenofhen.wordpress.com/2018/11/02/my-inner-sally-field-2/">My inner Sally&nbsp;Field</a>
									</li>
					</ul>
		</div><div id="freshly_pressed-3" class="widget widget_freshly_pressed widget-widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</div>	</div><!-- #sidebar-primary .aside -->

		</div><!-- #main -->

		<div class="sidebar-subsidiary-wrapper">
			
	<div id="sidebar-footer-1" class="sidebar sidebar-subsidiary">

		<div id="archives-6" class="widget widget_archive widget-widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://zenofhen.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://zenofhen.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://zenofhen.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://zenofhen.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://zenofhen.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://zenofhen.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://zenofhen.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://zenofhen.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://zenofhen.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://zenofhen.wordpress.com/2014/11/'> November 2014 </option>

		</select>
		</div>
	</div><!-- #sidebar-footer-1 .aside -->

			
	<div id="sidebar-footer-2" class="sidebar sidebar-subsidiary">

		<div id="follow_button_widget-3" class="widget widget_follow_button_widget widget-widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://zenofhen.wordpress.com" data-blog="https://zenofhen.wordpress.com" data-lang="en" >Follow Meditatio Ephemera on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div>
	</div><!-- #sidebar-footer-2 .aside -->

								</div>

		<div id="footer">
			<div id="site-generator">
				<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a><br />
							</div><!-- #site-generator -->

		</div><!-- #footer -->

		</div><!-- .wrap -->

	</div><!-- #container -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201848y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ca76f3623660bc7ad086dbcebd8ba806">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/zenofhen.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/zenofhen.wordpress.com\/wp-login.php?action=logout&_wpnonce=786bf41b48","homeURL":"https:\/\/zenofhen.wordpress.com\/","postID":"16665","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="78287758" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://zenofhen.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Meditatio Ephemera" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="f86b30ee8c" /><input type="hidden" name="_wp_http_referer" value="/2018/11/29/getting-my-goats/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zenofhen.wordpress.com\/2018\/11\/29\/getting-my-goats\/":16665};
	</script>
							<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/11/29/getting-my-goats/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"78287758","siteName":"Meditatio Ephemera","siteURL":"http:\/\/zenofhen.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2a75e627bbe34feacc7f855a345baef1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/origin","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/zenofhen.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fzenofhen.wordpress.com%2F2018%2F11%2F29%2Fgetting-my-goats%2F","themeURL":"","xhrURL":"https:\/\/zenofhen.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d464ffa922","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"69a3fc77b5\" \/>","referer":"https:\/\/zenofhen.wordpress.com\/2018\/11\/29\/getting-my-goats\/","canFollow":"1","feedID":"25920628","statusMessage":"","customizeLink":"https:\/\/zenofhen.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fzenofhen.wordpress.com%2F2018%2F11%2F29%2Fgetting-my-goats%2F","postID":"16665","shortlink":"https:\/\/wp.me\/p5iudM-4kN","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/zenofhen.wordpress.com\/16665","statsLink":"https:\/\/wordpress.com\/stats\/post\/16665\/zenofhen.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Origin","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,895 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/zenofhen.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fzenofhen.wordpress.com%2F2018%2F11%2F29%2Fgetting-my-goats%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/zenofhen.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"857ca8639e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/zenofhen.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fzenofhen.wordpress.com%2F2018%2F11%2F29%2Fgetting-my-goats%2F","blog_id":"78287758","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=78287758&v=wpcom&tz=-7&user_id=0&subd=zenofhen","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUu1uwjAMfKGl3qgQ4se0R5lCalqn+VqcUPr2S7WVAUOR+BHZOt/5LDswBaG8S+gSaIYOT6QwnBvNL3BVslkEk3tyDIZGZPjKmHGQrjMY78krk2eX5HmgfjDlJYz/kYqP8tYWSPz46cX4ADxRwGdEN8AqJKdM7m4JEYOZG0uu0n2irsfEgLlU/UgojJwgoQ1GJrzDK31kV3zEQUawkssWSib8CWOkZagL9mSHFKUauSZSibxbRJfs0UY4/C3hGtfl5nH+Dc0169EhZPSZ0YDGFMpcYgVq843EFpNom1f4LM5w9NFW+MFzEkcjqXysQUZy/RqL6MO+v23bzX63afc7/Q0k6hc/'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "zenofhen.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'78287758','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'78287758','v':'wpcom','tz':'-7','user_id':'0','post':'16665','subd':'zenofhen'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy98UGF1ayw5b1FoWjJ5OGlma2c3UmJUZzk2TnlPQUVrOUc9P29fN01yY2JZRyxoMTRGNHR1YkdKVGJ3aFBILURlbGs2NU9uTT9baDU0Mjc9RG41eUh4WU15YnMwRCV+dGNQeXgzbVVCPXhMNURzZlJEMW0rcm5fSmwvWFdtT2s0MiUyUDlDOHVYcD95bXBXdCtJMHM/TSV5fDd4TUVNMVFHODJNbzNBUUEuL1ptTm1bK2VPKzZJTC9Tcy8zWy4uXW1aY11dQT02d1cwNlNxaXE9UXd4QXhEUGdIWz1QTkg5UVAudnI1UHZrbjdF'}]);
_stq.push([ 'clickTrackerInit', '78287758', '16665' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.099 seconds
	70788 bytes batcached for 300 seconds
-->
